Googlebar Lite 4.9.0

April 28, 2012

A new build of Googlebar Lite is now available. This release contains a number of improvements, some of which use methods not available prior to Firefox 4.0. As such, Googlebar Lite no longer includes support for Firefox 3.x. Here’s the full list of changes. Let me know if you spot a problem in this release.

  • Native secure search should now work for the following top-level domains: google.co.uk, google.fr, and google.de
  • Secure image searches can now be performed
  • Added google.cz and google.si to the list of top-level domains
  • The minimum supported Firefox version has been changed from 3.6 to 4.0
  • Googlebar Lite no longer overrides the built-in toolbar customization function
  • Removed obsolete contents.rdf files from each localization folder, reducing overall file size
  • Bug Fix: Googlebar Lite is now initialized properly after adding the main Googlebar Lite toolbar item during toolbar customization
  • Bug Fix: Googlebar Lite is now shut down properly after removing the main Googlebar Lite toolbar item during toolbar customization
  • Bug Fix: Errors should no longer be thrown after removing the main Googlebar Lite toolbar item during toolbar customization
  • Bug Fix: The routine for migrating old preferences should no longer be called on every startup
  • Bug Fix: Updated redirection rules for several items in the Google Links menu, as well as when clicking toolbar buttons with no search terms, when the use secure search option is enabled
  • Bug Fix: The “site to use” menu item in the Googlebar Lite options dialog should now be properly initialized on new installs

Comments are closed.